PDA

Zobacz pełną wersję : uszkodzona płyta główna laptopa Gericom Hummer



marekmc1
03-04-06, 21:10
Mam uszkodzoną płytę główną w laptopie Hummer Gericom. Objawy są takie że gdy uruchomię jakiś program lub grę bardziej wykorzystująca komputer wyskakuje niebieski ekran i następuje restart. Procesor, dysk twardy i pamięć jest 100 procent sprawna, natomiast po rozkręceniu płyty głównej zauważyłem że bardzo nagrzewa się element oznaczony C102 15 1E36 (zdjęcie http://republika.pl/chrusto/DSC00205.JPG ). Jest on razem z innymi elementami podłączony do radiatora, jednak tylko ten element najbardziej się nagrzewa. Podczas pracy laptopa gdy był rozkręcony i specjalnym chłodzeniu tego elementu ( C102 ) laptop pracuje o wiele bardziej stabilnie, praktycznie nie restartuje się. Czy wie ktoś może co to za element i gdzie mógłbym coś takiego kupić? Laptop był już kilka razy w naprawie ale nic to nie dało. Jeśli ktoś ma jakieś doświadczenie w naprawie tego typu, lub miał podobne uszkodzenie to proszę o odpowiedź.
marekmc1@o2.pl

Alarmus
04-04-06, 05:03
To jest raczej kondensator tantalowy, chociaż bardziej wygląda jak dioda prostownicza, ale symbol na płytce wskazuje na to pierwsze.
Wstaw jakikolwiek tantal na 16V pojemność ~1uF i jeżeli komp nie ruszy to znaczy, że jest to dioda.
Jeżeli dioda kup jakąś 5A/50V
Myli mnie oznaczenie C102, które wskazuje, że jest to kondensator i pierwszy raz słyszę żeby kondensator się grzał (o ile ktoś go nie wrzuci do mikrofalówki).

marekmc1
04-04-06, 10:04
Wylutowałem tą część i raczej wygląda to na kondensator. Miernik wskazuje 16 mikro natomiast napięcie jakie tam dochodzi to 20V. Chyba jest sprawny, tylko dziwi mnie zachowanie jego w mierniku. Jeśli podłączę go do miernika zgodnie z polaryzacją to wskazuje 16 mikro, jeśli odwrotnie to 18 mikro, czy tak ma być? Jest jeszcze pewien problem, z włanczaniem laptopa. Mianowicie nie startuje za każdym razem. Naciskam przycisk zasilania na 5 sekund włancza się wiatraczek od procesora, natomiast na matrycy nic się nie pokazuje. Wtedy muszę przytrzymać przycisk zasilania przez kilka sekund by się całkowicie wyłączył i potem ponownie go uruchamiam. Zaskakuje dopiero za drugim lub trzecim razem, a niekiedy nawet za pierwszym. Czym to może być spowodowane? Czy ten kondensator może mieć tez wpływ na start laptopa?

piotrg
04-04-06, 10:48
To jest raczej kondensator tantalowy, chociaż bardziej wygląda jak dioda prostownicza, ale symbol na płytce wskazuje na to pierwsze.
Wstaw jakikolwiek tantal na 16V pojemność ~1uF i jeżeli komp nie ruszy to znaczy, że jest to dioda.
Jeżeli dioda kup jakąś 5A/50V
Myli mnie oznaczenie C102, które wskazuje, że jest to kondensator i pierwszy raz słyszę żeby kondensator się grzał (o ile ktoś go nie wrzuci do mikrofalówki).

Elektrolity się grzeją jak się polaryzacje pomiesza. Z tym, że długo nie wytrzymują i efektownie wybuchają.

A co do tego elementu konkretnie to szukałem skurczybyka w papierowym katalogu ale nic nie znalazłem. Zaufałbym więc opisowi na płytce i uznał, że to pojemność.

Alarmus
04-04-06, 13:00
Elektrolity się grzeją jak się polaryzacje pomiesza.Chyba nie sądzisz, że tak było od początku, albo kondensator sam się odwrócił?
Poza tym, jeżeli to kondensator to raczej tantalowy, a nie elektrolityczny.

bodo31415
04-04-06, 13:18
Grzejący się element wcale nie jest dowodem na to, że jest zepsuty. Skoro przy chłodzeniu działa, to przyczyny bym szukał gdzie indziej. Może się grzać,
albo kondensator sam się odwrócił?wystarczy, że wcześniejsza dioda "strzeli" i już nasz efekt grzania (prąd zmienny dociera). Dalej - wystarczy, że kolejny element robi zwarcie - niekoniecznie całkowite - i efekt ten sam.

marekmc1
04-04-06, 13:54
Pojawianie się niebieskiego ekranu na pewno związane jest z temperaturą. Jeśli go rozkręcę i strumień zimnego powietrza chłodzi dodatkowo płytę np. dodatkowym wiatraczkiem to jest wszystko ok. Sprawdzałem też temperaturę na płycie głównej programem do monitorowania temperatury i jest w normie od 25 do 45 stopni maksymalnie. Laptop zwiesza się różnie przy różnej temperzturze wskazującej w tym programie. Myślałem o założeniu dodatkowego chłodzenia lub radiatora ale to raczej nie ma sensu bo musiał by to być bardzo duży i silny wiatrak lub radiator a taki tam nie wejdzie. Dodam że laptopa mam od początku i wcześniej tak się nie rozgrzewał.

piotrg
04-04-06, 15:04
Elektrolity się grzeją jak się polaryzacje pomiesza.Chyba nie sądzisz, że tak było od początku, albo kondensator sam się odwrócił?
Poza tym, jeżeli to kondensator to raczej tantalowy, a nie elektrolityczny.

Nie, nie... to był ad tego, że napisałeś "Nie słyszałem żeby się kondensatory grzały"

bodo31415
04-04-06, 16:48
wcześniej tak się nie rozgrzewałto jeżeli wstawisz wiatrak, są szanse, że kolejne elementy się posypią.

zgodnie z polaryzacją to wskazuje 16 mikro, jeśli odwrotnie to 18 mikro, czy tak ma być?może tak być i wskazuje na sprawny element. Tak "na oko" to czy nie za wysokie to napięcie?

marekmc1
08-04-06, 08:46
[quote] Tak "na oko" to czy nie za wysokie to napięcie?
Faktycznie to wyłanczanie się laptopa jest związane równiez z napięciem. Orginalny zasilacz do niego to 20V 4,5 A 90W. Podłączyłem 18V 6A 100V od innego laptopa i jest troche lepiej, mniej razy pojawia się niebieski ekran. Natomiast po podłączeniu akumulatora samochodowego 12V wszystko jest ok. Czasami tylko ma problemy z uruchomieniem, natomiast jak już wystartuje nie zwiesza się, chodzi ok cały czas. Jak myślicie co to może być? Dodam że grzeje się tak samo a mimo to nie wyłancza się.

Jurgi
08-04-06, 19:04
wyłanczanie
wyłączanie - mówisz włącznik, czy włancznik?


Orginalny
oryginalny

To 20V na oryginalnym zasilaczu to jest na nim napisane, czy zmierzyłeś? Może z zasilaczem coś nie teges i nagrzewa się akurat najbardziej wrażliwy element?

marekmc1
20-05-06, 14:56
Ten laptop pracuje na napięciu 20V i chodził ok 2 lata. Natomiast teraz na 20V wyłącza się. Kupiłem nowy zasilacz z regulowanym napięciem od 20V do 16V. Zasilam go teraz 16V i jest ok. To znaczy jeśli wystartuje to już potem chodzi bez problemu, czyli można na nim normalnie pracować. Przy starcie natomiast często pojawia się niebieski ekran zarówno przy 16V jak i 20V z tą różnicą że przy 20V wyłącza się w różnych momentach. Czy ktoś wie co może być uszkodzone?

bodo31415
20-05-06, 19:12
Po tych oznaczeniach to dużo wiadomo ... wygląda na to, że któryś ze scalaków jest uszkodzonym regulatorem napięcia ... ale to przypuszczenie.

marekmc1
20-05-06, 20:35
Ostatnio rozkręciłem go jeszcze raz i zauważyłem że element oznaczony DALE R04F http://republika.pl/chrusto/z2.JPG jest czarny ( zdjęcie było robione wcześniej, więc na nim nie widać ). Ten element chwilami bardzo się nagrzewa, przy starcie i gdy laptop wykonuje jakieś skomplikowane operacje. Uważam jednak że jest on dobry bo na płycie jest drugi taki sam element i zamieniłem je miejscami i jest tak samo.

bodo31415
12-07-06, 01:13
Kiedyś powiedziałbym, że jest to czteroomowy rezystor. Jeżeli jest spalony, to będzie brakowało sygnału o obecności baterii. Tyle, że jest on potrzebny tylko na starcie. Chyba, że od początku źle rozumuję.

P.S. Wpadłem tylko na chwilę do domu, a tu już problemy :lol: :lol: