PDA

Zobacz pełną wersję : problem z połączeniem LAN w systemie win vista



bialina
05-05-07, 02:45
Witam wszystkich!

To, że jestm tu nowy z pewnością każdy zauważy. Przejdę więc od razu do rzeczy.
Otórz, od niedawna posiadam notebooka TOSHIBA L30 - 10W z zainstalowanym so win vista home. Problem, z którym nie mogę się uporać to połączenie LAN. Z pozoru wszystko jest w porządku. Ustawienia IP, DNS, barama i maska przepisałem z komputera stacjonarnego. Tu ważny szczegół: posiadam dwa różne komputery stacjonarne, w których ustawienia są identyczne i oba działają bez zarzutu. Tymczasem na Toshibie "internet" raz działa raz nie działa, żadnej prawidłowości, same ruchy konika szachowego.
Gdy diagnozuję problem komunikat mów, że nie można nawiązać połączenia z DNS (wpisałem trzy DNS - podobnie jak na stacjonarnych).
Resetowanie, przeinstalowywanie systemu, instalowanie, odinstalowywanie czy wyłączanie systemów ochrony i inne takie nie dają najmniejszego rezultatu. Nie posiadam routera, aktywna jest karta przewodowa, bezprzewodową wyłączyłem. Zmieniam DNS raz podstawowy jest ten innym razem drugi i trzeci - bez zmian!
Raz łączy - raz nie łączy. Sygnał kablem dostarczany jest ciągle i bez zarzutu, zatem odpada problem dostawy. O co więc u licha może tu chodzić????!!!!
Z góry dziękuję za każdą informację w tej sprawie.
Pozdro dla wszy

greg.pl
11-05-07, 09:18
Ustawienia IP, DNS, barama i maska przepisałem z komputera stacjonarnego. Tu ważny szczegół: posiadam dwa różne komputery stacjonarne, w których ustawienia są identyczne i oba działają bez zarzutu. Tymczasem na Toshibie "internet" raz działa raz nie działa, żadnej prawidłowości, same ruchy konika szachowego.

Jak rozumiem wszystkie te komputery pracują w jednej sieci LAN, więc podstawową sprawą jest to, że każdy z nich powinien mieć inny IP lecz należący do tej samej klasy. Dla przykładu jeżeli w jednym komputerze ustawiłeś 192.168.0.1 to w drugim ustaw 192.168.0.2 itd. Maska i bramka ma być taka sama za wyjątkiem komputera który udostępnia internet bo jak piszesz nie posiadasz routera, domyślam się że jego rolę pełni jeden z komputerów. Na takim kompie nie ustawiasz bramki dla interfejsu należącego do LAN-u. Nie ma szans żeby dwa interfejsy należące do tej samej sieci pracowały na jednym IP w tym samym czasie.

Pozdrawiam
Grzegorz Modrzewski