PDA

Zobacz pełną wersję : problem z routerem linksys befsr41



kobuz
19-07-07, 12:45
Witam, mam problem z routerem linksys BEFSR41.Podłączony jestem do sieci Chello i chciałem rozdzielić internet za pomocą routera.Posiadam Linksysa oraz modem kablowy Motoroli.Po podłączeniu modemu do routera, wprowadzenia ustawień i zapisaniu w setapie routera, wszystko jest O.K.Siec pracuje bez problemu.Ale tylko do momentu wyłączenia zasilania.Po włączeniu zasiłki, nie mogę nawiazać połączenia z netem.Router trzyma wszystkie ustawienia, kontrolki zachowują sie normalnie, modem pracuje.Muszę wejść w setup routera, kliknąć save i jest O.K.Z moich obserwacji wynika, że roter powinien miec włączane zasilanie jako ostatnie urządzenie.Po właczeniu zasilania, router jest gotowy do pracy w kilka sekund, natomiast modem stabilizuje się przez około pół minuty.Byc może tutaj tkwi problem, że modem powinien być gotowy do pracy jako pierwsze urzadzenie.Pomaga także ( w sytuacji gdy włączam zasilanie na wszystkie urzadzenia jednocześnie) wyjęcie na chwilę wtyczki zasilającej z routera i ponowne zasilenie go.Następuje reset routera i wszystko jest O.K .Dodam że z tym problemem walczyło juz 2 niezłych informatyków i nic z tego nie wyszło.Może ktoś pomoże mi rozwiązać ten problem?

gabicki
24-07-07, 06:22
Witaj,

Jest do pewnie aczkolwiek może być to nie do konca to, ale
Twój modem traci synchronizacje w momencie wyłączenia go z proądu, dlatego też traci swoje ustawienia pobrane z chello.
Linksys nie ma co dostarczać i staje..
W momencie kiedy ty go znowu właczasz modem na nowo pobiera ustawienia.. i mogą być już to inne ustawienia, nie wiem czy chello posiada stały adres.
Z tego co napisałeś wynika, że nie posiada stałego adresu.
Z liniksys musisz znaleść zakładke serwer DHCP i tam ustawic mu odswierzanie adresów najlepiej co 1 minute.
Wtedy gdy wyłączysz modem router się z nim zsynchronizuje po około 1minuty od momentu wstania modemu.

Pozdrawiam
Tomasz

kobuz
10-08-07, 11:45
Dzięki Gabicki, problem leżał w tym co napisałeś, ale musiałem ustawić jeszcze MTU na Enable.Logownie trwa nieco dłużej, z racji dynamicznego IP, ale działa. Pozdrawiam