PDA

Zobacz pełną wersję : [pomocy wifi nie dziala pod upc...



shardac
03-08-08, 15:16
Ech, problem jest z natury rzeczy dziwny. Znajomy poprosil mnie pomoc po instalacji sieci przez montera UPC. Gdy ten juz dorabiajac sobie do wyplaty zgodzil sie rozdzielic polaczenie na wszystkie komputery w domu, po 1,5-godzinnym bieganiu rozlozyl rece i uciekl. Ja mialem uporzadkowac sprawe, bo rzekomo znam sie na komputerach (ot, czlowiek, ktory potrafi przeinstalowac windowsa w oczach szarych czlonkow komputerowej braci rownany jest z jakims mitycznym herosem).

Kiedy to nawiedzilem jego dom, zastalem taka sytuacje: monter UPC podpial kabel z tegoz ichniego modemu do routera (a jest nim Planet WAP-4035). Zastapil w ten sposob poprzednio dzialajaca siec osiedlowa, ktora rozsiewana byla po calym mieszkaniu bez zadnych przeszkod.

Kiedy juz przepial kabel, zaden z komputerow (a jest ich trzy - stosunkowo nowy laptop z wbudowanym wifi, starszy laptot z wifi via paluch wpinany przez usb i stacjonarka z karta z antenka). Nie byl w stanie polaczyc sie z nowopowstala siecia rozrzucana przez antenke routera. Wreszcie po dlugich mordegach uruchomil siec na najnowszym komputerze. Na reszcie juz mu sie nie udalo.

Kiedy przybylem na miejsce, od razu zauwazylem, ze wszystkiego komputery widza ta siec (nazwana wybitnie przez montera 'default'), ale li-tylko ten najnowszy laczy sie przezen z internetem. Reszta mimo najszczerszych checi nie chciala polaczyc sie z niczym. Siec przez montera nie zostala zabezpieczona - wiec odrzucilem ten watek jako mozliwa przyczyne.

Myslalem, ze problem moze tkwic w ustawieniach routera (a przynajmenij zdarzylo mi sie tak keidys na kablu), wiec z jedynego polaczonego komputera usilowalem sie z nim polaczyc. Nie pomoglo nic - ani proba polaczenia sie przez przegladarke (192.168.0.1, 192.168.100.250 i cos jeszcze), ani tez pingowanie do niego. Pakiety po prostu nie wracaly, a limit czasu zadania az kwiczal, ze tak czesto wyswietlany jest na ekranie.



Na WiFi prawktycznie sie nie znam. Takoz, moze dopomozecie, abym sie nie skompromitowal wsrod znajomych? ;-) Co moze byc przyczyna? Co moge z tym zrobic? Jak to uruchomic, aby wszystkie komputery sie laczyly? Moze problem jest w tym, ze router nie jest w stanie jakos tego przetworzyc? A moze sprawa kryje sie w tym (jakos... nie wierze), ze to najnizszy abonament, ktory legalnie pzowala przylaczyc tylko jeden komputer?