Z Dev C++ nie powinno się już korzystać (przestarzałe IDE i kompilatory dołączane do niego). Proponuję Geany IDE (tylko ścieżki do kompilatorów pod Winshitem trzeba podawać - pod Linuksem wystarczy,...