Pokaż wyniki od 1 do 5 z 5
  1. #1
    Obserwator
    Dołączył
    May 06
    Postów
    5
    Siła Reputacji
    0


    Twoja ocena: Yes No

    brak koloru czerwonego w wyświetlanym obrazie monitora!!!!

    Witam wszystkich to znowu ja!!!!!!mam problem, otóż dzisiaj obudziłem sie rano włączam kompa a tu w obrazie brakuje poprostu koloru czerwonego!!!!!!zastępuje go kolor czarny!!!!Co mam zrobić??????Nie jest to wina monitora gdyż podpiołem stary monitor i wszystko jest tak samo(także brakuje tam koloru czerwonego na starym monitorze)nie wiem co zrobićczy to jest karta grafiki?????????czasami jeszcze jak włączam kompa to przez chwile sie cały czas resetuje a później startuje dalej!!!co robić????prosze o pomoc i z góry dzięki!!!!

  2. #2
    Zaawansowany uczestnik
    Dołączył
    September 05
    Postów
    528
    Siła Reputacji
    0


    Twoja ocena: Yes No

    Ponachuj te dziesiątki wykrzykników i pytajników? Popraw posta.

    Jaki monitor? Sprawdzałeś kabel? Może przewód jest gdzieś uszkodzony, albo piny we wtyczce są wyłamane. Używasz wyjścia DVI, czy VGA? Sprawdz, czy na innej karcie ten problem występuje.
    Resetuje się? Podaj konfig.

  3. #3
    Zaawansowany uczestnik
    Dołączył
    October 05
    Postów
    612
    Siła Reputacji
    0


    Twoja ocena: Yes No

    Dokręć dokładnie kabel.

  4. #4
    Obserwator
    Dołączył
    June 05
    Postów
    826
    Siła Reputacji
    0


    Twoja ocena: Yes No

    Cytat Napisał MarcoPF
    podpiołem
    trzeba było podpiąć, działał by lepiej :P

    spróbuj wyciągnąć kartę ze slotu i włożyć ponownie, dobrze dokręcając (może krzywo siedzi), to samo z kablem.

    sprawdź w ustawieniach monitora, albo w ustawieniach karty korekcję gammy albo korekcję kolorów, możliwe, że masz ustawione wycinanie czerwonego koloru :-)

    nie powiem ci gdzie szukać tych ustawień, bo nie wiem jaki masz sprzęt...

  5. #5
    Zaawansowany uczestnik
    Dołączył
    December 05
    Postów
    2,236
    Siła Reputacji
    0


    Twoja ocena: Yes No

    Widocznie sygnał czerwony nie dochodzi. U mojego kuzyna było to samo (tyle że brakowało bodaj zielonego), wystarczyło poprawić kabel/wtyczkę.
    No, chyba że to już dekomunizacja w IV RP.
    I nie krzycz tak, głowa boli…

Informacje o temacie

Users Browsing this Thread

Aktualnie 1 użytkownik(ów) przegląda ten temat. (0 zarejestrowany(ch) oraz 1 gości)

Podobne wątki

  1. Jasność monitora!!!!
    By MarcoPF in forum HARDWARE
    Odpowiedzi: 5
    Ostatni post / autor: 14-07-06, 13:30
  2. brak obrazków na stronie :(
    By RENATKA41 in forum HTML, XHTML, CSS, JS, AJAX
    Odpowiedzi: 1
    Ostatni post / autor: 12-07-06, 22:04
  3. [OT] ...brak akcji jest...
    By Kruk in forum OPROGRAMOWANIE
    Odpowiedzi: 5
    Ostatni post / autor: 11-04-06, 23:46
  4. Zakręcony obraz w obrazie
    By tomasz rakoczy in forum INNE TEMATY
    Odpowiedzi: 2
    Ostatni post / autor: 16-09-05, 19:33
  5. Brak miejsc pracy, które są.
    By konkordpl in forum INNE TEMATY
    Odpowiedzi: 27
    Ostatni post / autor: 24-05-05, 07:42

Zakładki

Zakładki

Uprawnienia

  • Nie możesz zakładać nowych tematów
  • Nie możesz pisać wiadomości
  • Nie możesz dodawać załączników
  • Nie możesz edytować swoich postów
  •  

Jak czytać DI?

Powered by  
ATMAN EcoSerwer