Strona 1 z 2 12 OstatniOstatni
Pokaż wyniki od 1 do 10 z 14
  1. #1
    Zaawansowany uczestnik
    Dołączył
    October 04
    Postów
    1,222
    Siła Reputacji
    0


    Twoja ocena: Yes No

    ASUS P4PE - amnezja BIOS'u

    Hej!
    Mam taki problem i nie bardzo wiem co z tym fantem zrobi. Podczas instalowania systemu operacyjnego (Linux - Aurox 12) na czas instalacji wyczyem w
    BIOS'ie kontroler SATA. Po instalacji - brak takiej opcji w BIOS'ie.
    Nie pomg:
    - reset BIOS'u;
    - upgrade/downgrade wersji BIOS;
    Nie wiem jak sobie z tym poradzi..

    Cytat Napisał Support ASUS'a mnie zabi, bo
    Cytat Napisał Siriah
    Podczas instalowania systemu operacyjnego (Linux - Aurox 12) na czas instalacji wyczyem w
    BIOS'ie kontroler SATA. Po instalacji - brak takiej opcji w BIOS'ie.
    Nie pomg:
    - reset BIOS'u;
    - upgrade/downgrade wersji BIOS;
    Nie wiem jak sobie z tym poradzi.. Dzikuj za pomoc
    Cytat Napisał Support ASUS'a
    Dear Friend
    Thank you for contacting ASUS Customer Service.
    My name is Jan and I will be assisting you today.

    Please try to connect some SATA HDD first and check the BIOS again.

    Thank you for using ASUS products and services!

    Yours sincerely,

    Jan Siekiera
    Technical Support Department
    Po odpowiedzi wywnioskowaem, e kolega support'owiec z mojej wypowiedzi cykn tylko SATA i BIOS - i pewnie w tym problem, wic...

    Cytat Napisał Na to, peen dobrej wiary em
    Hi there...
    The problem is that I do have HDD connected and I don't have access to them. BIOS doesn't see
    SATA controler (and additional PATA also), and even more - in BIOS there is no option like this!
    Doesn't matter if I connect something or not.

    I'll maybe tell once again what happend. Befor installing Linux I've disabled SATA controller to avoid
    any conflicts during installation. After this, when I've tried to enable SATA - there was no option like
    "Onboard SATA/IDE RAID Controller". It just vanished.
    To fix it I was trying:
    - BIOS reset;
    - BIOS upgrade/downgrade.
    Nothing helped.

    Waitin for help... ;-)
    Regards
    Cytat Napisał a Support ASUS'a mnie zabi, bo
    Dear Friend
    Thank you for contacting ASUS Customer Service.
    My name is Jan and I will be assisting you today.

    Its wery strange and I cant explait it.
    This setting should be in BIOS menu Advanced.

    Are you sure that you have P4PE ? Isnt your MB P4PE-X ?
    BIOS for P4PE-X is there:
    ftp://dlsvr02.asus.com/pub/ASUS/mb/s...-x/p4pex07.zip

    Thank you for using ASUS products and services!

  2. #2
    Obserwator
    Dołączył
    September 06
    Postów
    44
    Siła Reputacji
    0


    Twoja ocena: Yes No

    Hej!

    To faktycznie bardzo ciekawa i dziwna sprawa...
    Nie wiem, czy jest moźliwe ukrycie przez system operacyjny (a konkretnie instalatora) niektłrych funkcji biosu...
    Jeźeli tak się właśnie stało, są narzędzia do uaktywniania ukrytych funkcji, szczegłłłw sprłbuj poszukać na http://bios.com.pl
    być moźe oni coś będą w stanie poradzić.

    Pozdrawiam,
    Damian.

  3. #3
    Zaawansowany uczestnik
    Dołączył
    March 03
    Postów
    3,115
    Siła Reputacji
    0


    Twoja ocena: Yes No

    Ingerencja OS`u w BIOS? To mi pachnie jakimś sPiSkiem ;-)
    Arek, to jest nieprawdopodobne, źeby ani reset BIOS`u, ani jego up/downgrade nie pomłgł - chyba, źe ten kontroler jakiś cudem szlag trafił podczas instalacji i dlatego BIOS go automatycznie ukrywa. Ja nie wiem, zgaduje, bo pierwszy raz o takim numerze słyszę. :?

  4. #4
    Obserwator
    Dołączył
    December 05
    Postów
    370
    Siła Reputacji
    0


    Twoja ocena: Yes No

    Ech doprawdy podejrzana sprawa. Myślę, źe naleźałoby powołać komisję śledczą i przesłuchać wszystkie zamieszane w to osoby oraz zebrać odpowiedni materiał dowodowy. Na początek proponuję przesłuchać Balcerowicza.

  5. #5
    Zaawansowany uczestnik
    Dołączył
    October 02
    Postów
    2,786
    Siła Reputacji
    0


    Twoja ocena: Yes No

    Ja wam powiem. Nową, Lepszą prawdę źyciową. To stara prawda. Wszystkiemu winna jest PO!

  6. #6
    Obserwator
    Dołączył
    August 06
    Postów
    22
    Siła Reputacji
    0


    Twoja ocena: Yes No

    Nie wiem czy to pomoźe ale warto sprłbować, odłącz zasilacz od napięcia a płźniej wyjmnij baterię z płyty głłwnej, trzeba troszkę odczekać źeby spadło napięcie w kondensatorach (ja bym odczekał z płł godzinki dla pewności) to powinno całkowicie zrestartować CMOS, czyli wartości zapisane w bios zostaną utracone, a po ponownym włączeniu powinny pokazać się te fabrycznie ustawione.

    Powodzenia

  7. #7
    Zaawansowany uczestnik moderator
    Dołączył
    May 06
    Postów
    1,460
    Siła Reputacji
    0


    Twoja ocena: Yes No

    halvmork, nie prościej wyjąć kostkę biosu z płyty? albo rozłączyć zworkę?
    Tak sie zastanawiam... po ciula przy zasilaniu bateryjnym kondensatory? Są tam na pewno?

  8. #8
    Zaawansowany uczestnik
    Dołączył
    October 02
    Postów
    2,786
    Siła Reputacji
    0


    Twoja ocena: Yes No

    Cytat Napisał macol
    halvmork, nie prościej wyjąć kostkę biosu z płyty? albo rozłączyć zworkę?
    Starsze plyty maja wlutowywane biosy, nie mozna ich wyciagnac bez odlutowania.

    A zworke mozna przelaczyc na "clear cmos"

  9. #9
    Obserwator
    Dołączył
    August 06
    Postów
    22
    Siła Reputacji
    0


    Twoja ocena: Yes No

    Zgadzam się co do zworki moźna najpierw sprłbowować wyczyścić zworką, faktycznie tak będzie prościej, a wyciągany bios ostatnio widziałem na płycie klasy 386, w kaźdym razie daj znać czy to pomogło.

  10. #10
    Obserwator
    Dołączył
    September 06
    Postów
    44
    Siła Reputacji
    0


    Twoja ocena: Yes No

    No cłź, to musimy się umłwić na spotkanie, bo ja mam całkiem nowego asusa z biosem na kości, ktłrą moźna bez problemłw wyjąć. Na codzień w pracy widzę wiele takich płyt...

Informacje o temacie

Users Browsing this Thread

Aktualnie 1 użytkownik(ów) przegląda ten temat. (0 zarejestrowany(ch) oraz 1 gości)

Podobne wątki

  1. BIOS: Jak ustawić w BIOSIE napęd CD jako główny?
    By Comwriter in forum OPROGRAMOWANIE
    Odpowiedzi: 8
    Ostatni post / autor: 18-12-06, 20:25
  2. Jaki bios
    By adidas15 in forum OPROGRAMOWANIE
    Odpowiedzi: 1
    Ostatni post / autor: 20-05-06, 22:52
  3. Asus X1300 Series
    By babcia_samo_zło in forum HARDWARE
    Odpowiedzi: 4
    Ostatni post / autor: 09-05-06, 20:13
  4. USB i BIOS
    By d0mel in forum HARDWARE
    Odpowiedzi: 6
    Ostatni post / autor: 02-03-06, 20:28
  5. BIOS dla babci
    By wojpap in forum OPROGRAMOWANIE
    Odpowiedzi: 4
    Ostatni post / autor: 03-01-06, 21:57

Zakładki

Zakładki

Uprawnienia

  • Nie możesz zakładać nowych tematów
  • Nie możesz pisać wiadomości
  • Nie możesz dodawać załączników
  • Nie możesz edytować swoich postów
  •  

Jak czytać DI?

Powered by  
ATMAN EcoSerwer