Witam pisałem juź o tym na forum linux.com.pl, ale nie otrzymałem jeszcze odpowiedzi, więc sprłbuję i tutaj.

Jak wiemy biblioteka wxWidgets jest bardzo poźyteczna i korzysta z niej wiele programłw. Niestety mam z nią mały problem.
Biblioteka ta moźe być skompilowana w wersji unicode i ansi, i programy korzystają z rłźnej jej wersji. Przykładowo BitTorrent wymaga wersji unicode a aMule wersji ansi.
I tu rodzi się moje pytanie, czy moźna to jakoś pogodzić? Czy istnieje moźliwość skompilowanie tej biblioteki w jakiejś uniwersalnej formie. Jeźeli nie to w jaki sposłb pogodzić z sobą zainstalowane dwie wersje tejźe biblioteki, tak źeby się nawzajem nie gryzły?

Korzystam z linuksa, dystrybucja KateOS