Pokaż wyniki od 1 do 5 z 5
  1. #1
    Początkujący
    Dołączył
    November 06
    Postów
    6
    Siła Reputacji
    0


    Twoja ocena: Yes No

    Help! Po instalacji XP na dodatkowym dysku komp zeswirowal!!

    :uwaga: Po przeczytaniu kilku gazet komputerowych odwazylam sie zrobic samodzielnie partycje nowego dysku, a nastepnie zainstalowalam XP HomeEdition. Wszytskoo przebiegalo sprawnie, az do momentu ponownego uruchomienia kompa, gdy stary i nowy dysk byly podlaczone. Teraz nie mozna uruchomic sprzetu, nawet jesli jest tylko stary dysk. Jesli jest tylko nowy, to pojawia sie komunikat o braku pliku ntldr. A gdy jest tylko stary, to widzi 2 systemy: stary i nwoy, by na koncu i tak obwiescic, ze nie mozna uruchomic systemu z powodu sprzetowego bledu konfiguracji dysku oraz ze nie mozna dokonac odczytu ze wskazanego dysku startowego. Czy ktos wie o co w tym chodzi? Ja po dwoch dniach zmagan sie poddaje.

  2. #2
    Obserwator
    Dołączył
    June 05
    Postów
    763
    Siła Reputacji
    0


    Twoja ocena: Yes No

    Pomału - jak w końcu instalowałaś system? Na pewno nie uda się uruchomić żadnego systemu, jeżeli po instalacji zaczniesz mieszać w konfiguracji dysków (dotyczy to wszystkich systemów, nie tylko XP).
    Jeżeli chcesz mieć więcej niż jeden system (nieistotne, czy taki sam, czy różne), to raczej bez bootloadera (program rozruchowy) się nie obejdzie.
    Poza tym ... po co dwa XP na jednym kompie??

  3. #3
    Obserwator
    Dołączył
    April 07
    Postów
    336
    Siła Reputacji
    0


    Twoja ocena: Yes No

    Czy mogłabyś uszczegółowić, jaki system jest na starym i nowym dysku, oraz dołączyć opis, na którym dysku, w głównym katalogu, jest plik ntldr oraz plik boot.ini (i co zawiera).
    Aby móc zobaczyć te pliki musisz mieć w Opcjach folderów 2 opcje: zaznaczone Pokazuj ukryte pliki i foldery, oraz odznaczone Ukrywaj chronione pliki systemu. (w explorerze: NarzędziaOpcje folderów i zakładka View)

    Być może uda się wyjaśnić dokładnie, co się stało i nawet przywrócić jako taki porządek.

  4. #4
    Początkujący
    Dołączył
    November 06
    Postów
    6
    Siła Reputacji
    0


    Twoja ocena: Yes No

    Na jednym i drugim zainstalowany jest Windows XP Home Edition. Z żadnego dysku nie da sie uruchomic kompa. Na starym dochodzi do wyboru systemu, ale nic nie da sie zrobic dalej. Nowy system udalo sie raz uruchomic,a potem wszystko padlo. Próbowałam odpalic z cd-roma i dalej nic nie ruszylo. Podejrzewam, ze namieszlam cos w BIOSie probujac sie ratowac.

  5. #5
    Obserwator
    Dołączył
    April 07
    Postów
    336
    Siła Reputacji
    0


    Twoja ocena: Yes No

    Mejlka, proszę, poszukaj plików o których pisałem w poprzednim poście.
    Możesz też poczytać sobie trochę na http://en.wikipedia.org/wiki/NTLDR, jeśli masz zacięcie techniczne.

    Cytat Napisał Mejlka Zobacz post
    Podejrzewam, ze namieszlam cos w BIOSie probujac sie ratowac.
    Miejmy nadzieję, że nie nie poprzestawiałaś na tyle, żeby zepsuć dane na dyskach, bo wtedy to już tylko format i reinstall.

Informacje o temacie

Users Browsing this Thread

Aktualnie 1 użytkownik(ów) przegląda ten temat. (0 zarejestrowany(ch) oraz 1 gości)

Podobne wątki

  1. ATI X600 problem po instalacji sterownikow
    By jang in forum HARDWARE
    Odpowiedzi: 1
    Ostatni post / autor: 23-08-07, 01:09
  2. POMOCY! KOMP SIE WIESZA
    By Qlka in forum HARDWARE
    Odpowiedzi: 14
    Ostatni post / autor: 07-07-07, 17:30
  3. komp do ut2007
    By lukk in forum HARDWARE
    Odpowiedzi: 0
    Ostatni post / autor: 17-02-07, 21:12
  4. Komp mi nie działa....
    By Siriah in forum HARDWARE
    Odpowiedzi: 4
    Ostatni post / autor: 25-03-06, 18:02
  5. Błąd RPC przy instalacji drukarki
    By czlapu in forum OPROGRAMOWANIE
    Odpowiedzi: 0
    Ostatni post / autor: 17-04-05, 20:49

Zakładki

Zakładki

Uprawnienia

  • Nie możesz zakładać nowych tematów
  • Nie możesz pisać wiadomości
  • Nie możesz dodawać załączników
  • Nie możesz edytować swoich postów
  •  

Jak czytać DI?

Powered by  
ATMAN EcoSerwer