Pokaż wyniki od 1 do 10 z 10
  1. #1
    Obserwator
    Dołączył
    August 07
    Postów
    4
    Siła Reputacji
    0


    Twoja ocena: Yes No

    Bład transferu składnika

    Witam wszystkich forumowiczw. Nie ukrywam, e zarejestrowaem si na forum liczc na pomoc kogokolwiek. Przejd od razu do sedna.

    Podczas instalacji gry: SpellForce (JooWood, polski wydawca CD-Projekt) po 'dojciu' do instalacji pliku sf1.pak komputer si sam restartuje. Prbowaem gr instalowa kilkakrotnie, z rnych czytnikw, pyt i po reinstalacji systemu, jednak za kadym razem dzieje si to samo. Sporadycznie zdarza si, e zamiast restartu wyskoczy najtpujce okienko z bedem:

    Oczywicie popieszyem po pomoc do wydawcy gry i napisaem maila. Kazano mi sprawdzi czy gra zgrywa si na dysk twardy. I tutaj zdarzyo si co dziwnego, poniewa oryginalna Zota Edycja z Extra Klasyki podczas kopiowania pliku bodaje data2.cab take powoduje restart komputera, natomiast wersja na dwch pytach CD doczona do Clicka! kopiuje si caa, jednak pniej podczas instalacji z plikw znajdujcych si na twardym dysku bd si powtarza. Teraz polecono mi spakowanie folderu Minidup (katalog WINDOWS) i podesanie do nich, jednak na tym 'rady i pomoc' si urway. Moe kto z uytkownikw forum ma jaki pomys. Z gry dzikuj.

    Sprzrt:
    system operacyjny:
    Windows XP Professional (5.1, Build 2600) Dodatek Service Pack 2 (2600.xpsp_sp2_gdr.070227-2254)

    procesor:
    Intel(R) Celeron(R) CPU 1.70GHz

    pami RAM:
    384MB RAM

    karta graficzna:
    NVIDIA GeForce FX 5500 - 128.0 MB

    sterowniki grafiki:
    6.14.0010.5655 (English) - nv4_disp.dll

    karta muzyczna:
    Avance AC97 Audio

    sterowniki muzyki:
    5.10.0000.3840 (English) - ALCXWDM.SYS

    directX:
    DirectX 9.0c (4.09.0000.0904)

  2. #2
    Obserwator
    Dołączył
    June 05
    Postów
    826
    Siła Reputacji
    0


    Twoja ocena: Yes No

    nagłe restarty kompa przy zwiększonym zapotrzebowaniu na moc (dekompresja plików w tym wypadku) zwykle świadczą o problemach z zasilaczem

    spróbuj zainstalować tą grę u kolegi - jak sie uda, znaczy sie płytka w porządku

    czy procesor jest podkręcony, albo jest włączona w biosie funkcja automatycznego przyspieszania procesora? takie rzeczy też potrafią powodować takie błędy. ale mimo wszystko obstawiam zasilacz.

  3. #3
    Obserwator
    Dołączył
    August 07
    Postów
    4
    Siła Reputacji
    0


    Twoja ocena: Yes No

    Nie było podkręcania procesora. Płytki instalują się normalnie u kolegów, a zresztą ja też instalowałem z różnych nośników. Czyli żeby sprawdzić Twoje rozwiązanie muszę pożyczyć od kolegi zasilacz i sprawdzić go u siebie. Dzięki za podpowiedź.

  4. #4
    Obserwator
    Dołączył
    January 07
    Postów
    493
    Siła Reputacji
    0


    Twoja ocena: Yes No

    Spróbuj Orthosem - będziesz wiedział, cz to problem stabilności, przegrzewania.
    Zainstaluj także SpeedFan, żeby sprawdzić temperatury. Ostatecznie wyłącz antywirusa, bo może zauważa w kopiowanych plikach jakąś dziwną sygnaturę (fałszywy alarm) i głupieje.

  5. #5
    Obserwator
    Dołączył
    August 07
    Postów
    4
    Siła Reputacji
    0


    Twoja ocena: Yes No

    SP2004 nic nie wykazuje, temperaturę sprawdzałem już dawno, tyle że w biosie i jest ok. Może jednak zna się ktoś ta tych hieroglifach?



    Wyskakuje to po restarcie komputera.

    Dzięki za dotychczasowe podpowiedzi .

  6. #6
    Obserwator
    Dołączył
    January 07
    Postów
    493
    Siła Reputacji
    0


    Twoja ocena: Yes No

    Hmm.. Orthos nie ma nic pokazywać, tylko obciążyć komputer - nieziemsko i do czerwoności

    1. Wyczyść wszystkie katalogi tymczasowe
    a) c:windows emp
    b) także lokalne w c:document and settings"czyn?"Ustawienia lokalneTemp

    Część się może nie dać usunąć, ważne żeby wywalić co się da.

    2. Opróżnij kosz, wyłącz przywracanie systemu (jeżeli z niego korzystasz, włączysz sobie potem z powrotem).
    3. Zrestartuj komputer
    4. Skopiuj instalację na dysk (całą płytkę)
    5. Zaktualizuj system przez Windows Update lub AutoPatcherXP - co najmniej łaty krytyczne
    6. Zrestartuj system :P
    7. Pobierz i zainstaluj Instalator Windows
    8. Zrestartuj system :P (dla pewności :P)
    9. Wyłącz antywirusa
    10. Spróbuj zainstalować grę z dysku - najlepiej do jakiegoś innego katalogu (lub na inny dysk) niż poprzednio.

    Tyle z prostego rozwiązania. Trudniejsze to:
    1. Spraw Podgląd Zdarzeń w Panelu Sterowania, czy są jakieś dodatkowe komunikaty w czasie "tuż-przed-restartem"
    2. Zainstaluj najnowsze sterowniki do wszystkiego co masz w kompie
    3. Włącz obsługę ACPI w BIOS

    Jeśli nie pomoże, to schodzimy do poziomu sprzętowego:
    1. Sprawdź pamięć programem MemTest
    2. uruchom chkdsk c: /f /r /x (będzie leciało dłuugoo)
    3. zwiększ napięcie na procku (delikatnie!)
    4. wymień kość pamięci, lub pozostaw po jednej na przemian w przypadku dwóch
    5. Wyciągnij ze slotów wszystko oprócz karty grafiki i próbuj sprawdzać system dokładając po jednym urządzeniu na raz.

    Więcej mi się teraz nie chce. Stawiam na błąd instalatora/zasilacza/sterownika (najczęściej do grafiki)/dysku/przerwań (konflikt w menedżerze urządzeń) - w tej kolejności.

  7. #7
    Obserwator
    Dołączył
    August 07
    Postów
    4
    Siła Reputacji
    0


    Twoja ocena: Yes No

    Problem rozwiązany. Winą była jednak kostka pamięci RAM. Nie wiem czy działo się tak dlatego, że jedna miała 266 mHz a druga 333 czy to jakaś zwykła złośliwość rzeczy martwych. W każdym bądź razie jakoś sobie poradziłem.

    Wielkie dzięki stilgar i RRybak za pomoc.

  8. #8
    Obserwator
    Dołączył
    September 07
    Postów
    2
    Siła Reputacji
    0


    Twoja ocena: Yes No

    Cytat Napisał Czyn Zobacz post
    Problem rozwiązany. Winą była jednak kostka pamięci RAM. Nie wiem czy działo się tak dlatego, że jedna miała 266 mHz a druga 333 czy to jakaś zwykła złośliwość rzeczy martwych. W każdym bądź razie jakoś sobie poradziłem.

    Wielkie dzięki stilgar i RRybak za pomoc.
    ludzie prosze o pomoc mam podobny problem z grom dokładnie ghoticem 3
    że w połowie instalcji wyskakuje błąd transferu składnika CRC{głos sie przy tym scina) prubowałem zgracć na dysk ale błond ponownie wyskoczył. prubowałem zainstalowac u kolegi i u niego instalacja przebiegła bez rzadnych problemów,ma taki sam komputer jak ja tyle że ma windows vista


    muj komp Xp ,1750 ghz AMD Sempron 2500+,1,256 ramu ,128 mb ram karty graficznej redeon 9250 prosze o pomoc gra jest orginalna

  9. #9
    Obserwator
    Dołączył
    December 06
    Postów
    38
    Siła Reputacji
    0


    Twoja ocena: Yes No

    1. Zmień prędkość swojego napędu Programem Nero CD(?) Speed na mniejszą, nawet 8x i spróbuj skopiować. Możesz też wyłączyć DMA dla tego napędu.
    Jeśli nie pomoże to:
    2. Zainstaluj TotalCopy, przeciągnij prawym pliki z płyty do docelowego (pulpit czy gdzie tam) i z menu wybierz Total copy here. Przy kopiowaniu zmniejsz prędkość (pasek w prawym dolnym rogu okna) na możliwie małą.
    Jeśli nie pomoże to:
    3. Pożycz od kumpla inny napęd, podłącz u siebie i skopiuj pliki na dysk.

  10. #10
    Obserwator
    Dołączył
    September 07
    Postów
    2
    Siła Reputacji
    0


    Twoja ocena: Yes No

    Cytat Napisał dspi Zobacz post
    1. Zmień prędkość swojego napędu Programem Nero CD(?) Speed na mniejszą, nawet 8x i spróbuj skopiować. Możesz też wyłączyć DMA dla tego napędu.
    Jeśli nie pomoże to:
    2. Zainstaluj TotalCopy, przeciągnij prawym pliki z płyty do docelowego (pulpit czy gdzie tam) i z menu wybierz Total copy here. Przy kopiowaniu zmniejsz prędkość (pasek w prawym dolnym rogu okna) na możliwie małą.
    Jeśli nie pomoże to:
    3. Pożycz od kumpla inny napęd, podłącz u siebie i skopiuj pliki na dysk.

    dzięki za pomoc, jakoś sobie poradzę, tylko chciałbym sie dowiedzieć w czym tkwi błąd, bo mi sie wydaje ze w oprogramowaniu. Kumpel ma ten sam komp, tyle ze ma viste. I tak wielkie dzięki za pomoc

Informacje o temacie

Users Browsing this Thread

Aktualnie 1 użytkownik(ów) przegląda ten temat. (0 zarejestrowany(ch) oraz 1 gości)

Podobne wątki

  1. Ograniczenie transferu a niechciane pakiety
    By kayo in forum PRAWO I BEZPRAWIE
    Odpowiedzi: 2
    Ostatni post / autor: 22-07-05, 17:49

Zakładki

Zakładki

Uprawnienia

  • Nie możesz zakładać nowych tematów
  • Nie możesz pisać wiadomości
  • Nie możesz dodawać załączników
  • Nie możesz edytować swoich postów
  •  

Jak czytać DI?

Powered by  
ATMAN EcoSerwer