Strona 1 z 2 12 OstatniOstatni
Pokaż wyniki od 1 do 10 z 13
  1. #1
    Obserwator
    Dołączył
    November 06
    Postów
    225
    Siła Reputacji
    0


    Twoja ocena: Yes No

    Problem z dzwiękiem

    Witam.
    Posiadam:
    PŁYTA GŁÓWNĄ GIGABYTE GA-P35-S3L (z zintegrowana kartą muzyczną) i Windows XP z sp2. Otóż sterowniki do "głosu" które dostałem wraz z zakupem komputera nie działają pod windowsem z sp2 (trochę dziwnie się siedzi na komputerze bez głosu . Kto będzie taki miły i znajdzie mi te sterowniki ?
    (poszukuje coś takiego "Audio Device on High Definition", reszta sterowników instaluje sie bez problemu, a tu wyskakuje błąd.)

  2. #2
    Zaawansowany uczestnik moderator
    Dołączył
    May 06
    Postów
    1,460
    Siła Reputacji
    0


    Twoja ocena: Yes No

    najpierw zainstaluj kb888111, możesz ściągnąć stąd, upload własny, czyste wg. AVG z bazą wirusów 269.17.13, a potem sterowniki.

  3. #3
    Obserwator
    Dołączył
    November 06
    Postów
    225
    Siła Reputacji
    0


    Twoja ocena: Yes No

    Niestety ta poprawka nic nie zmienia, bład jak wyskakiwał tak wyskakuje dalej
    1.

    2.

    A gdy chce zainstalować recznie to znowu wyskakuje
    3.

    Co jeszcze moge zrobić ?

  4. #4
    Zaawansowany uczestnik moderator
    Dołączył
    May 06
    Postów
    1,460
    Siła Reputacji
    0


    Twoja ocena: Yes No

    karta w BIOS'ie jest wczona?

  5. #5
    Obserwator
    Dołączył
    January 07
    Postów
    493
    Siła Reputacji
    0


    Twoja ocena: Yes No

    Miałem podobny problem ze dwa miesiące temu.. Ponieważ nie mam przy sobie teraz tego sprzętu, to spróbuję napisać z pamięci. Będziesz pewnie musiał sam pokombinować do tego, ale to szło jakoś tak..

    1. Wejdź do Menedżera Urządzeń - odinstaluj sterowniki z Realteka/AC, które mogły się już zainstalować. ODINSTALUJ, nie wyłączaj
    2. Wejdź na stronę swojej płyty i pobierz:
    a) sterownik do chipset
    b) Realtek Function Driver
    c) Microsoft UAA Driver
    3. Zainstaluj "Microsoft UAA Driver"
    4. W Menedżerze urządzeń gdzieś jest (chyba w Urządzenia Systemowe) coś co się nazywa "Microsoft UAA Bus Driver for High Audio Definition". Wyłącz go. Nie odinstalowuj, tylko prawy przycisk myszy ->Wyłącz
    5. Rozpakuj sterownik Realtek Function Driver. Rozpakuj, zapamiętaj gdzie jest, nie instaluj.
    6. Prawdopodobnie teraz trzeba zrestartować kompa.
    7. Po resecie windows zapyta o sterownik - wskaż "mam sterowniki->wybierz katalog" rozpakowany folder Realteka - znajdź podkatalog "driver", a gdzieś w nim XP. Powinna przejść instalacja dźwięku.
    8. Następnie w tym samym rozpakowanym katalogu, ale gdzieś wyżej w strukturze będzie coś w rodzaju "setup.exe", albo "setup.msi" - uruchom i zainstaluj. Powinno przejść.
    9. Teraz wróć do menedżera urządzeń i włącz z powrotem wyłączony w punkcie czwartym "MS UAA BUS Driver for HD Audio".
    10. Prawdopodobnie wymagany będzie restart. Po nim wszystko powinno działać.

  6. #6
    Obserwator
    Dołączył
    November 06
    Postów
    225
    Siła Reputacji
    0


    Twoja ocena: Yes No

    Jeli pokazuje e brakuje sterownika tzn. chyba e urzdzenie jest waczone, tak ? Jeli sie myle, mogby mi powiedzie gdzie znajde tak opcje w biosi'e ?

  7. #7
    Obserwator
    Dołączył
    November 06
    Postów
    225
    Siła Reputacji
    0


    Twoja ocena: Yes No

    Jeszcze jedno pytanie. Po zainstalowaniu windowsu bez sp sterowniki beda działały ?

  8. #8
    Obserwator
    Dołączył
    January 07
    Postów
    493
    Siła Reputacji
    0


    Twoja ocena: Yes No

    Nie, masz zainstalować Service Pack 2 + ostatnie aktualizacje. Czytałeś i próbowałeś w ogóle to co napisałem, czy zadajesz pytania "na wszelki wypadek" nie starając się rozwiązać problemu?
    A kartę na pewno masz włączoną, bo by się nie rzucał o nowe urządzenie i sterowniki..

  9. #9
    Obserwator
    Dołączył
    November 06
    Postów
    225
    Siła Reputacji
    0


    Twoja ocena: Yes No

    Cytat Napisał RRybak Zobacz post
    7. Po resecie windows zapyta o sterownik - wska "mam sterowniki->wybierz katalog" rozpakowany folder Realteka - znajd podkatalog "driver", a gdzie w nim XP. Powinna przej instalacja dwiku.
    dziaa.
    (Do tego punktu wszystko "szo" bezproblemowo).
    Gdy klikam "sam wybiore sterownik do zainstalowania" (czy jako tak) Kompletnie nic sie nie dzieje, Gdy steriwbik chce zainstalowa rcznie wyskakuje ten sam bd co wczeniej. (wszystko zrobiem dokadnie wedug instrukcji, ktr mi napisae). Dlatego chciaem sie dowiedzie czy jeeli zainstaluje windows'a bez sp to zniknie ten problem?
    Wolabym jednak ten problem rozwiaza bez przeinstalowywania systemu, co jeszcze mog zrobi?

  10. #10
    Obserwator
    Dołączył
    January 07
    Postów
    493
    Siła Reputacji
    0


    Twoja ocena: Yes No

    Przeinstalowanie systemu Ci nic nie da. A brak Service Packa spowoduje tylko tyle, e wszystko bdzie Ci si sypa..

    Na bank jest to problem ze sterownikami HD Audio z Microsoftu. Poszukaj, czy gdzie w Menederze Urzdze nie ma jeszcze czego o takiej nazwie lub podobnej (np. HD Audio) itp. Najbardziej podejrzane kategorie to "Kontrolery dwiku i gier" oraz "Urzdzenia systemowe". Wszystkie znalezione powinny zosta WYCZONE.

    Problem w tym, e urzdzenia systemowe s traktowane jako "potrzebne do startu i dziaania systemu", dlatego ich zastpienie nie jest moliwe podczas pracy systemu i powoduje wysypanie innych sterownikw (chyba, e si je wyczy - odinstalowa si raczej nie da)..

    W kadym bd razie przeszukaj i powyczaj wszystkie tego typu.. Pamitaj, eby driver instalowa z podkatalogu "driver/xp" (albo "xp2"), nie z gwnego. Natomiast z gwnego moesz sprbowa poodpala wszystkie EXE'ki jakie znajdziesz - nie zaszkodzi, a by moe ktry przejdzie.

Informacje o temacie

Users Browsing this Thread

Aktualnie 1 użytkownik(ów) przegląda ten temat. (0 zarejestrowany(ch) oraz 1 gości)

Podobne wątki

  1. Problem Z Dźwiękiem!!!!!
    By SHINGO1972 in forum OPROGRAMOWANIE
    Odpowiedzi: 0
    Ostatni post / autor: 06-07-07, 23:21
  2. Odpowiedzi: 2
    Ostatni post / autor: 09-06-07, 09:54
  3. Problem z dźwiękiem
    By Jarosław Wrzesiński in forum HARDWARE
    Odpowiedzi: 5
    Ostatni post / autor: 20-04-07, 19:40
  4. problem z dzwiękiem
    By skiba in forum HARDWARE
    Odpowiedzi: 4
    Ostatni post / autor: 28-03-07, 12:22
  5. Problem z dźwiękiem we flashu
    By benq in forum HARDWARE
    Odpowiedzi: 7
    Ostatni post / autor: 26-02-06, 17:16

Zakładki

Zakładki

Uprawnienia

  • Nie możesz zakładać nowych tematów
  • Nie możesz pisać wiadomości
  • Nie możesz dodawać załączników
  • Nie możesz edytować swoich postów
  •  

Jak czytać DI?

Powered by  
ATMAN EcoSerwer