Strona 2 z 2 PierwszyPierwszy 12
Pokaż wyniki od 11 do 14 z 14
  1. #11
    Obserwator
    Dołączył
    July 08
    Postów
    49
    Siła Reputacji
    0


    Twoja ocena: Yes No

    A instalowałeś najnowsze stery do grafiki czy starsze z płytki?

  2. #12
    Obserwator
    Dołączył
    July 08
    Postów
    8
    Siła Reputacji
    0


    Twoja ocena: Yes No

    Stare... jak zainstalowałem nowe stery to mi windows nie chciał się uruchomić
    i jak włączam jakąś gre obojętnie czy starą czy nową to też mi siada komp ekran robi się czarny i miga światełko wtedy muszę zresetować kompa...

  3. #13
    Obserwator
    Dołączył
    August 08
    Postów
    20
    Siła Reputacji
    0


    Twoja ocena: Yes No

    Sprawa jest prosta...
    Jeżeli możesz zainstalować Windowsa i widzisz wszystko na ekranie, bez żadnych linii, pasów, itp.
    A później po zainstalowaniu sterowników od karty masz czarny ekran, to po prostu padła Ci karta graficzna.
    Ponieważ normalnie po zainstalowaniu karta chodzi w trybie VGA, i praktycznie nie są włączone żadne funkcje przyspieszenia rysowania grafiki.
    Po zainstalowaniu sterów, uaktywniasz resztę procesora graficznego... no i u Ciebie jest kicha.
    Być może padł port na płycie (PCI-E, AGP), ale to rzadkość.
    Ten objaw przeważnie dotyczy grafiki. Proponuję udać się do serwisu z tą kartą o ile jest jeszcze na gwarancji. Albo sprawdzić u kolegi, znajomego.

    Zasilacze albo działają z daną grafą, albo nie. Naprawdę baaardzo rzadko jest tak, że zasilacz daje o tyle mniejszy prąd, że coś przestaje działać.

    Na początku polecam sprawdzić grafę... jeżeli będzie działać w innym komputerze po zainstalowaniu sterowników ( w co szczerze wątpię ), to już będziesz wiedział, że to płyta lub zasilacz.

    Ale jak widziałem na rysunkach które załączyłeś, karta ma tylko pasywne chłodzenie.. i to w dodatku bardzo mizerne.
    To już prawie na 100% jestem pewien, że Ci GPU padł... albo coś innego na grafie.

  4. #14
    Zaawansowany uczestnik
    Dołączył
    October 04
    Postów
    1,222
    Siła Reputacji
    0


    Twoja ocena: Yes No

    Angry

    @pcz2: bardzo miło z Twojej strony, że poinformowałeś nas o przyczynie Twoich problemów, rozwiązaniu problemu i skutkach naszej pomocy. Więcej takich jak Ty jest tu potrzebnych... :/

Informacje o temacie

Users Browsing this Thread

Aktualnie 1 użytkownik(ów) przegląda ten temat. (0 zarejestrowany(ch) oraz 1 gości)

Podobne wątki

  1. problem z intalacja windowsa
    By bombel in forum Systemy Operacyjne
    Odpowiedzi: 3
    Ostatni post / autor: 20-06-08, 13:40
  2. problem z instalacja XP home edition
    By przewar in forum OPROGRAMOWANIE
    Odpowiedzi: 9
    Ostatni post / autor: 26-02-08, 09:11
  3. problem z xp home edytion oem
    By janeczeknt in forum Systemy Operacyjne
    Odpowiedzi: 1
    Ostatni post / autor: 10-08-07, 21:00
  4. IBM T21 problem z uruchomieniem
    By lapciu in forum HARDWARE
    Odpowiedzi: 5
    Ostatni post / autor: 01-08-07, 08:16

Zakładki

Zakładki

Uprawnienia

  • Nie możesz zakładać nowych tematów
  • Nie możesz pisać wiadomości
  • Nie możesz dodawać załączników
  • Nie możesz edytować swoich postów
  •  

Jak czytać DI?

Powered by  
ATMAN EcoSerwer