Pokaż wyniki od 1 do 5 z 5
  1. #1
    Obserwator
    Dołączył
    November 06
    Postów
    225
    Siła Reputacji
    0


    Twoja ocena: Yes No

    Problem ze sterownikami cd-rom/dvd

    Wczoraj po odinstalowaaniu programu deamon tools, przestał działać mi napęd dvd-rom. Znikł on kompletnie z "moj komputer". W menadżerze urządzeń mam ikonke z wykrzyknikiem:



    Domyślam się że wystarczy zaintalować sterowniki i wszystko zacznie działać. Niestety nie posiadam takowych. Płyty z windowsem nie włoże bo jej i tak nie wykryje. Pomyslalem, że może gdy zrobie sobie obraz płyty z windows'a i wtedy zamontuję ją w napedzie wirtualnym to może uda się tam znaleźć potrzebne sterowniki. Niestety myliłem się. Czy ktoś ma jakiś pomysł co mogę z tym zrobić? Dziękuje za wszelką pomoc.

  2. #2


    Twoja ocena: Yes No

    Kolego proponuje odinstalowanie sterowników całkiem, tak jak byś wogóle wcześniej nie miał sprzętu, wyłącz komputer i włącz z powrotem, system powinien sam wykryć urządzenie, jesli to nie zadziała, możesz skorzystać z przywracania systemu do poprzedniego stanu, jesli opcję masz włączoną.

    Pozdrawiam

  3. #3
    Obserwator
    Dołączył
    November 06
    Postów
    225
    Siła Reputacji
    0


    Twoja ocena: Yes No

    Próbowałem dwóch różnych punktów przywracania, jednak po każdym z nich wyświetlał mi sie komunikat, że nie można przywrócić systemu, żadne zmiany nie zostały wprowadzone.
    Po odinstalowaniu urządzeń i restarcie komputera, urządzenia dalej widnieja na liście, w takim samym "stanie" jak wcześniej.

  4. #4
    Obserwator
    Dołączył
    March 09
    Postów
    1
    Siła Reputacji
    0


    Twoja ocena: Yes No

    Kolego-i jak rozwiązałes ten problem?Ja mam identycznie taki sam i pozostało mi juz chyba tylko format dysku i od nowa instalacja oprogramowania.Jeżeli mógłbys to proszę o rade jak to rozwiązałeś.Dzięki.

  5. #5
    Obserwator
    Dołączył
    November 06
    Postów
    225
    Siła Reputacji
    0


    Twoja ocena: Yes No

    Tak, rozwiązałem problem. Obyło się naszczęście bez formatu.
    Upewnij sie ze odinstalowałeś demon tools, upewnij sie nawet jesli go odinstalowałeś :sz_usmiech: , chodzi o to, że u mnie dopiero po 2x zniknoł od z dodaj usun programy. Jeśli nie masz go tam, mozesz sprobować zainstalować go jezscze raz i odinstalować, ten sposób też powinien pomóc. Nie zawsze demon chce sie "poprawnie" odinstalwoać. Mam nadzieję, że to Ci pomoże. Nie jestem pewien, ale usunięcie dwóch wpisów w rejestrze też powinno to naprawić ( u mnie to pomogło tylko na jeden restart komputera).

Informacje o temacie

Users Browsing this Thread

Aktualnie 1 użytkownik(ów) przegląda ten temat. (0 zarejestrowany(ch) oraz 1 gości)

Podobne wątki

  1. Instalacja windowsa-problem ze sterownikami SATA
    By Damian0o0 in forum HARDWARE
    Odpowiedzi: 17
    Ostatni post / autor: 17-02-09, 10:40
  2. Odpowiedzi: 0
    Ostatni post / autor: 13-12-08, 16:41
  3. problem ze sterownikami
    By Anonymous in forum OPROGRAMOWANIE
    Odpowiedzi: 5
    Ostatni post / autor: 31-08-06, 13:33

Zakładki

Zakładki

Uprawnienia

  • Nie możesz zakładać nowych tematów
  • Nie możesz pisać wiadomości
  • Nie możesz dodawać załączników
  • Nie możesz edytować swoich postów
  •  

Jak czytać DI?

Powered by  
ATMAN EcoSerwer