Strona 1 z 2 12 OstatniOstatni
Pokaż wyniki od 1 do 10 z 11
  1. #1
    Obserwator
    Dołączył
    June 09
    Postów
    6
    Siła Reputacji
    0


    Twoja ocena: Yes No

    Ie7 problem ze stroną

    Witam zrobiłem sobie stronkę na ramkach i w ie7 storna mi się nie odpala

    strona na 4 ramkach www.reszelskie-morsy.pl/index2.html
    przerobiłem na 1 ramkę www.reszelskie-morsy.pl/index.html
    i wszystko jest bez zmian? wiecie w czym tkwi problem bo ja już nie mam pojęcia.

    Z góry dziękuje

  2. #2
    Zaawansowany uczestnik redaktor DI
    admin
    Avatar Piotrek
    Dołączył
    December 97
    Mieszka w
    Warszawa
    Postów
    966
    Siła Reputacji
    10


    Twoja ocena: Yes No

    Pisze wyraźnie:

    The requested URL /index2.html] was not found on this server.
    Jak się przyjrzysz, na końcu pliku index.html jest znak nawiasu kwadratowego. Gdzieś w źródle dokumentu html jest o jeden znak za dużo - ' ] '.
    Piotr Cygan,
    Hidden Content

  3. #3
    Obserwator
    Dołączył
    June 09
    Postów
    6
    Siła Reputacji
    0


    Twoja ocena: Yes No

    sorry ale ja nic tam nie widzę i jak można sie zapytać gdzie Ci wyrzuciło ten błąd że wiesz że o to chodzi?

  4. #4
    Zaawansowany uczestnik moderator
    Dołączył
    May 06
    Postów
    1,460
    Siła Reputacji
    0


    Twoja ocena: Yes No

    Jak się przyjrzysz, na końcu pliku index.html jest znak nawiasu kwadratowego. Gdzieś w źródle dokumentu html jest o jeden znak za dużo - ' ] '.
    Adrianst19 miał źle linki wklejone i doklejało w adresie na forum, na koniec adresu znak ']'

    Adrianst19, a w czym problem? przecież, chyba o to ci chodziło?

  5. #5
    Obserwator
    Dołączył
    June 09
    Postów
    6
    Siła Reputacji
    0


    Twoja ocena: Yes No

    No w ie7 nie odpala mi się do końca strona musicie sami to zobaczyć

  6. #6
    Obserwator
    Dołączył
    June 09
    Postów
    6
    Siła Reputacji
    0


    Twoja ocena: Yes No

    i co nikt nie zna odp? :???:

  7. #7
    Obserwator
    Dołączył
    July 09
    Postów
    13
    Siła Reputacji
    0


    Twoja ocena: Yes No

    Pierwsza sprawa - poprawność, zobacz:
    http://validator.w3.org/check?uri=ht...Inline&group=0

    Druga sprawa, zobacz jak wygląda to w 54 przeglądarkach:
    http://browsershots.org/http://www.reszelskie-morsy.pl/

  8. #8
    Obserwator
    Dołączył
    June 09
    Postów
    6
    Siła Reputacji
    0


    Twoja ocena: Yes No

    valigator wykrywa błędy strony " i > nie wiem czy to istotne

    wyświetliło mi tylko 6 zrzutów ekranu w 2 nie było pl znaków i na każdej nie zdążyła się wyświetlić do końca

  9. #9
    Obserwator
    Dołączył
    May 07
    Postów
    5
    Siła Reputacji
    0


    Twoja ocena: Yes No

    Wink blad w pliku

    :wyklad:masz niepoprawnie zrobiony kod

    pomine fakt ze 139 bledow na taki maly pliczek to dosc spora liczba

    wsadzanie divow do tabeli zamiast uzycia stylow tez raczej nie jest za bardzo poprawne

    ale przejde do najwazniejszego

    blad tkwi w pierwszym banerku

    masz poczatek
    Kod html:
    <object .....
    ale object sie nie konczy tzn na dole ponizej sa dwa
    Kod html:
    </center></center>
    a powinno byc
    Kod html:
    </object></center>

    pozdrawiam

  10. #10
    Obserwator
    Dołączył
    June 09
    Postów
    6
    Siła Reputacji
    0


    Twoja ocena: Yes No

    Dziękuje Ci bardzo teraz działa :mrgreen:

Informacje o temacie

Users Browsing this Thread

Aktualnie 1 użytkownik(ów) przegląda ten temat. (0 zarejestrowany(ch) oraz 1 gości)

Podobne wątki

  1. mam problem ze strona startowa
    By shrekmariusz in forum HARDWARE
    Odpowiedzi: 2
    Ostatni post / autor: 14-08-08, 08:53
  2. Problem ze stroną
    By rafal in forum HTML, XHTML, CSS, JS, AJAX
    Odpowiedzi: 5
    Ostatni post / autor: 10-03-08, 17:57
  3. Strona
    By blejk in forum HTML, XHTML, CSS, JS, AJAX
    Odpowiedzi: 1
    Ostatni post / autor: 02-03-08, 08:07
  4. Mam problem ze stroną
    By m@ko in forum Oceń moja stronę WWW
    Odpowiedzi: 18
    Ostatni post / autor: 08-12-05, 12:13
  5. problem ze stroną
    By engel in forum OPROGRAMOWANIE
    Odpowiedzi: 2
    Ostatni post / autor: 28-09-04, 13:20

Zakładki

Zakładki

Uprawnienia

  • Nie możesz zakładać nowych tematów
  • Nie możesz pisać wiadomości
  • Nie możesz dodawać załączników
  • Nie możesz edytować swoich postów
  •  

Jak czytać DI?

Powered by  
ATMAN EcoSerwer