Strona 1 z 2 12 OstatniOstatni
Pokaż wyniki od 1 do 10 z 17
  1. #1
    Początkujący
    Dołączył
    May 11
    Postów
    8
    Siła Reputacji
    0


    Twoja ocena: Yes No

    Router- problem z wyświetleniem okienka 192.168.2.1

    Mam taki problem, zrestartowałam router przyciskiem i po podłączeniu kabli do modemu i do routera i kompa tak jak zwykle, chciałabym znowu skonfigurowac router ale nastąpił taki problem że po wpisaniu ID 192.168.2.1 w przeglądarce i naciśnięciu enter nie pojawia sie nic tylko błąd, a jak za pierwszym razem przed resetem robiłam tak to wyświetlało się okienko że trzeba wpisac admin i hasło, co mam zrobic żeby mi to wyskoczyło?

  2. #2
    Zaawansowany uczestnik redaktor DI
    admin
    Avatar Piotrek
    Dołączył
    January 98
    Mieszka w
    Warszawa
    Postów
    966
    Siła Reputacji
    10


    Twoja ocena: Yes No

    Jak się nazywa ten router? Producent, model.

    Prawdopodobnie router ma domyślnie inny adres IP i po zresetowaniu wrócił do swojego pierwotnego.

  3. #3
    Początkujący
    Dołączył
    May 11
    Postów
    8
    Siła Reputacji
    0


    Twoja ocena: Yes No

    Jest to router BR-6204WG firmy Edimax

  4. #4
    Zaawansowany uczestnik redaktor DI
    admin
    Avatar Piotrek
    Dołączył
    January 98
    Mieszka w
    Warszawa
    Postów
    966
    Siła Reputacji
    10


    Twoja ocena: Yes No

    Standardowy IP tego routera to 192.168.2.1 , czyli taki jak do tej pory używałaś.

    A jaki wyświetla się błąd?

  5. #5
    Początkujący
    Dołączył
    May 11
    Postów
    8
    Siła Reputacji
    0


    Twoja ocena: Yes No

    W sumie to źle sprecyzowałam mając na myśli błąd myślałam o tym że poprostu się strona ładuje i tak długi czas i nic się nie wyświetla. A wiem że odrazu powinno się okienko wyświetlic z adminem i tym hasłem 1234. Wiem że napewno modem od internetu działa bo sprawdzałam bezpośrednio czy działa internet kablem podłaczonym do modemu internetowego. a jak kable przełącze na router i chce się połączyc z internetem zaczyna się robic problem bo nawet nie mogę ustawień skonfigurowac ;/

  6. #6
    Zaawansowany uczestnik redaktor DI
    admin
    Avatar Piotrek
    Dołączył
    January 98
    Mieszka w
    Warszawa
    Postów
    966
    Siła Reputacji
    10


    Twoja ocena: Yes No

    Jeżeli nie zmieniałaś ustawień karty sieciowej na swoim komputerze, to myślę, że dobrze będzie zresetować router ale nie poprzez przycisk tylko przez otwór do resetowania. Trzeba tam włożyć np. szpilkę, przytrzymać kilka sekund i puścić. Router zresetuje się do ustawień domyślnych. Otwór zwykle znajduje się z tyłu albo od spodu. Na pewno będzie wymieniony w instrukcji.

    Router powinien być włączony podczas tej operacji

    A jak jesteś do tego routera podłączona? Najlepiej sprawdzać łączność przez kabel.

  7. #7
    Początkujący
    Dołączył
    May 11
    Postów
    8
    Siła Reputacji
    0


    Twoja ocena: Yes No

    Właśnie zresetowałam tak jak mówiłeś poprzez wsadzenie czegoś cienkiego z tyłu routera i tak właśnie się dzieje, a wiem że kable są dobrze podłaczone bo u kuzynki podłańczam tak samo i wpisując 192.168.2.1 wyświetla się te okienko ;/ sama niewiem co teraz zrobic.

  8. #8
    Zaawansowany uczestnik redaktor DI
    admin
    Avatar Piotrek
    Dołączył
    January 98
    Mieszka w
    Warszawa
    Postów
    966
    Siła Reputacji
    10


    Twoja ocena: Yes No

    A jak masz kartę sieciową skonfigurowaną? Musisz być w tej samej klasie adresów IP żeby to działało. Najlepiej mieć włączoną opcję otrzymywania adresu przez DHCP wtedy router powinien przekazać adres IP Twojemu komputerowi.

  9. #9
    Początkujący
    Dołączył
    May 11
    Postów
    8
    Siła Reputacji
    0


    Twoja ocena: Yes No

    Sama niewiem jak mam kartę skonfigurowaną, ale ten router wcześniej normalnie działał zanim go zresetowałam, bo już raz go konfigurowałam i nie było najmniejszego problemu. żałuje że to zrobiłam teraz by nie było problemu. ;/

  10. #10
    Obserwator
    Dołączył
    December 06
    Postów
    21
    Siła Reputacji
    0


    Twoja ocena: Yes No

    A masz możliwość podpięcia rutera do innego komputera?

Informacje o temacie

Users Browsing this Thread

Aktualnie 1 użytkownik(ów) przegląda ten temat. (0 zarejestrowany(ch) oraz 1 gości)

Zakładki

Zakładki

Uprawnienia

  • Nie możesz zakładać nowych tematów
  • Nie możesz pisać wiadomości
  • Nie możesz dodawać załączników
  • Nie możesz edytować swoich postów
  •  

Jak czytać DI?

Powered by  
ATMAN EcoSerwer